Security Advisories / CPANSA-Mojolicious-2018-01

2018-02-13

Severity

Low

Source

CPAN

Package

Mojolicious

Description

Mojo::UserAgent::CookieJar leaks old cookies because of the missing host_only flag on empty domain.

Affected versions and fixes

Affected versions: <7.66

References