Security Advisories / CPANSA-Config-Model-2017-01

2017-05-10

Severity

Low

Source

CPAN

Package

Config-Model

Description

YAML or YAML::XS can be loaded automatically making it possible to run arbitrary code loading a specially crafted YAML file.

Affected versions and fixes

Affected versions: <2.102

Fixed in: >=2.102

References